搭建LAMP服务器 apache

搭建LAMP服务器

httpd 2.4.4 + mysql-5.5.28 + php-5.4.13编译安装过程: 一、编译安装apache 1、解决依赖关系 httpd-2.4.4需要较新版本的apr和apr-util,因此需要事先对其进行升级。升级方式有...
阅读全文
apache限制下载速度 apache

apache限制下载速度

下面就是如何解决这个问题了。因为这个论坛是提供音乐在线收听的,里面有大量的mp3文件,也就避免不了大量的下载链接,而我们之前也没有做任何限制(因 为这不是下载站,而且没...
阅读全文